Zix - Hosted Exchange (HEX) - Unable to access mailboxes

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 16:14 UTC

Monitoring

All users identified as affected by this incident have been notified. Thank you for your patience throughout.
Posted Feb 12, 2026 - 21:08 UTC

Update

Some mailboxes are still experiencing access issues, and we understand the impact this is having. Our teams are treating this as a top‑priority incident and are actively working to resolve the issue as quickly as possible. We sincerely apologize for the continued disruption and appreciate your patience while we work toward resolution.
Tracking Number: IM3867884
Posted Feb 11, 2026 - 13:36 UTC

Update

While access has been restored for many users, some mailboxes are still currently impacted. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3867884
Posted Feb 10, 2026 - 17:20 UTC

Investigating

Zix - Hosted Exchange (HEX) is currently experiencing an issue with some users unable to access their mailboxes. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3867884
Posted Feb 10, 2026 - 14:57 UTC
This incident affected: Zix - Cybersecurity (Zix Hosted Exchange).