Core Archive for SAP® Solutions - DE (archive.de.opentext.cloud) experienced an issue

Incident Report for OpenText

Resolved

Core Archive for SAP® Solutions - DE (archive.de.opentext.cloud) experienced upload and download issues. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3925152
Posted May 12, 2026 - 15:55 UTC

Monitoring

Core Archive for SAP® Solutions - DE (archive.de.opentext.cloud) experienced upload and download issues. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3925152
Posted May 12, 2026 - 15:39 UTC

Investigating

Core Archive for SAP® Solutions - DE (archive.de.opentext.cloud) is currently experiencing upload and download issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3925152
Posted May 12, 2026 - 15:20 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - DE (archive.de.opentext.cloud)).