EMP web portal inaccessible

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:48 UTC

Identified

We have identified an issue with accessing the https://w.deliveryslip.com websites. We apologize for this inconvenience on this and working on restoring the services.

Tracking Incident: IM3809763
Posted Oct 29, 2025 - 18:16 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).