Core US Search functionality is currently experiencing a degradation in SaaS-Application.

Incident Report for OpenText

Update

Core US search functionality is currently experiencing a degradation in below listed SaaS-Applications. Teams are currently assembled and working to resolve the issue.

Core US - Core Content Management (corecontent.us.opentext.com)
Core US - Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText Core US - Core Digital Asset Management (coredam.us.opentext.com)
Core US - Core Platform - Search

The next update for this issue will be sent after 48 hours, or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3904932
Posted Apr 10, 2026 - 21:13 UTC

Update

Core US search functionality is currently experiencing a degradation in below listed SaaS-Applications. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Core US - Core Content Management (corecontent.us.opentext.com)
Core US - Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText Core US - Core Digital Asset Management (coredam.us.opentext.com)
Core US - Core Platform - Search

Updates for this issue will be sent every 6 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3904932
Posted Apr 10, 2026 - 15:05 UTC

Update

Core US search functionality is currently experiencing a degradation in below listed SaaS-Applications. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Core US - Core Content Management (corecontent.us.opentext.com)
Core US - Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText Core US - Core Digital Asset Management (coredam.us.opentext.com)
Core US - Core Platform - Search

Tracking Number: IM3904932
Posted Apr 10, 2026 - 14:04 UTC

Update

Core US is currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Core US - Core Content Management (corecontent.us.opentext.com)
Core US - Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText
Core US - Core Digital Asset Management (coredam.us.opentext.com)
Core US - Core Platform - Search

Tracking Number: IM3904932
Posted Apr 10, 2026 - 12:55 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2026 - 12:53 UTC

Identified

Core US Search functionality is in a degraded state. Search and Indexing services in Core Content Management, Core for Success Factors and Core Digital Asset Management are in a degraded state. Teams are investigating and working to resolve the issue.

Reference: IM3904932
Posted Apr 10, 2026 - 12:38 UTC
This incident affects: Core US (Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Digital Asset Management (coredam.us.opentext.com), Core Platform - Search).