OCP Core US - Multiple applications are in a degraded state

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Dec 27, 2025 - 07:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2025 - 06:59 UTC

Investigating

Multiple applications in OCP Core US are in a degraded state. Teams have been assembled to investigate.
Posted Dec 27, 2025 - 06:39 UTC
This incident affected: Core US (Core Capture (capture.ot2.opentext.com), Core Capture for SAP® Solutions (capture.ot2.opentext.com), Core Collaboration for Engineering, Core Communications, Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core for Capital Projects).