Core Archive for SAP® Solutions - NA was experiencing an outage. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3770742
Posted Aug 31, 2025 - 15:52 UTC
Monitoring
Core Archive for SAP® Solutions - NA was experiencing an outage. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: IM3770742
Posted Aug 31, 2025 - 15:36 UTC
Update
Core Archive for SAP® Solutions - NA is currently experiencing an outage. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3770742
Posted Aug 31, 2025 - 15:29 UTC
Investigating
Core Archive for SAP® Solutions - NA is currently experiencing an outage. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3770742
Posted Aug 31, 2025 - 14:29 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - NA (archive.na.opentext.com)).