Secure Cloud Portal - Microsoft 365 License Adjustements

Incident Report for OpenText

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 20:14 UTC

Investigating

Secure Cloud Portal (cp.appriver.com) is currently experiencing an issue with Microsoft 365 license changes. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
If you need any 365 license changes, please email o365operations@appriver.com to create a ticket for processing.
Tracking Number: IM397569
Posted Aug 07, 2026 - 17:59 UTC
This incident affects: Zix - Cybersecurity (Zix Office 365).