Core DNS Protection Block Page customers accessing blocked HTTPS websites may see a browser certificate warning instead of the DNS Protection block page. Blocked websites remain inaccessible, and DNS Protection continues to enforce policies as expected. Teams are currently assembled and working to resolve the issue.
No customer action is required at this time. If further action becomes necessary, specific instructions will be provided. We appreciate your patience.
Tracking Number: I5791953
Posted Sep 23, 2026 - 22:13 UTC
Update
Core DNS Protection Block Page customers accessing blocked HTTPS websites may see a browser certificate warning instead of the DNS Protection block page. Blocked websites remain inaccessible, and DNS Protection continues to enforce policies as expected. Teams are currently assembled and working to resolve the issue.
No customer action is required at this time. If further action becomes necessary, specific instructions will be provided. We appreciate your patience.
Tracking Number: I5791953
Posted Sep 23, 2026 - 21:10 UTC
Investigating
Core DNS Protection Block Page customers accessing blocked HTTPS websites may see a browser certificate warning instead of the DNS Protection block page. Blocked websites remain inaccessible, and DNS Protection continues to enforce policies as expected. Teams are currently assembled and working to resolve the issue.
No customer action is required at this time. If further action becomes necessary, specific instructions will be provided. We appreciate your patience.
Tracking Number: I5791953
Posted Sep 23, 2026 - 20:10 UTC
This incident affects: Webroot by OpenText™ (Core DNS Protection).