IM3026499 Supplier Exchange LEAP Europe are unable to access the application/service.
Incident Report for OpenText
Resolved
Clients were unable to access the application/service. The issue is now resolved. We appreciate your patience.
Posted Aug 06, 2022 - 22:20 UTC
Monitoring
Clients were unable to access the application/service. Service has been restored and is being validated by OpenText teams. We appreciate your patience.
Posted Aug 06, 2022 - 22:04 UTC
Investigating
Clients are unable to access the application/service. Teams are assembled and investigating the issue. We appreciate your patience.
Posted Aug 06, 2022 - 21:52 UTC
This incident affected: LEAP - Supplier Exchange v1 Europe.