Zix Encryption Services - Email Message Privacy (EMP) experienced an issue with some US domains receiving an error when composing a secure message.
The issue is now resolved.
We appreciate your patience.
Tracking Number: IM3849179
Posted Jan 12, 2026 - 23:52 UTC
Monitoring
Zix Encryption Services - Email Message Privacy (EMP) experienced an issue with some US domains receiving an error when composing a secure message. Service has been restored and is now being validated.
We appreciate your patience.
Tracking Number: IM3849179
Posted Jan 12, 2026 - 16:26 UTC
Update
(Updated Tracking Number) Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue with some US domains receiving an error when composing a secure message. Teams are currently assembled and working to resolve the issue.
We appreciate your patience.
Tracking Number: IM3849179
Posted Jan 12, 2026 - 14:53 UTC
Investigating
Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue with some US domains receiving an error when composing a secure message. Teams are currently assembled and working to resolve the issue.