Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2025 - 01:01 UTC
Scheduled
Core Fax - Canada and XM SendSecure - Canada will be undergoing maintenance on 31 January 2025 from 01:00 UTC to 05:00 UTC.
Clients may be unable to see faxes (sent or received) in the portal and/or the web services (APIs) during this timeframe. All faxes will be available in the Inbound, Outbound or Outgoing list when the maintenance is completed. Notification should not be impacted.
In the unlikely event that you experience other service degradation, you may contact your support service desk team.
This system maintenance is required to deploy the latest 25.1 release update.
Tracking Number: C2126637
Posted Jan 16, 2025 - 17:16 UTC
This scheduled maintenance affected: Core Fax (Core Fax - CA) and Cloud Fax services North America (XM SendSecure - Canada).