Core EDR/MDR experienced installation failures

Incident Report for OpenText

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the Linux EDR/MDR agent may have experienced installation failures. Service has been restored and is now being validated. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment for new customers in the UK data center.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 15, 2026 - 08:27 UTC

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the Linux EDR/MDR agent may have experienced installation failures. Service has been restored and is now being validated. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment for new customers in the UK data center.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 15, 2026 - 02:27 UTC

Monitoring

Core EDR/MDR customers in the UK data center attempting to perform new installations of the Linux EDR/MDR agent may have experienced installation failures. Service has been restored and is now being validated. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment for new customers in the UK data center.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 14, 2026 - 20:27 UTC

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the Linux EDR/MDR agent may experience installation failures. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

EDR/MDR components may now be installed, and existing agents can now be upgraded to version 3.0.3.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 14, 2026 - 14:19 UTC

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the EDR/MDR agent may experience installation failures. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment. Existing agents may also fail to upgrade to version 3.0.3; however, currently installed agents will continue to function as expected.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 14, 2026 - 11:41 UTC

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the EDR/MDR agent may experience installation failures. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment. Existing agents may also fail to upgrade to version 3.0.3; however, currently installed agents will continue to function as expected.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 14, 2026 - 01:19 UTC

Update

Core EDR/MDR customers in the UK data center attempting to perform new installations of the EDR/MDR agent may experience installation failures. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment. Existing agents may also fail to upgrade to version 3.0.3; however, currently installed agents will continue to function as expected.

Updates for this issue will be sent every 6 hours, or if there are significant updates, whichever comes first.
Posted May 13, 2026 - 19:19 UTC

Identified

Core EDR/MDR customers in the UK data center attempting to perform new installations of the EDR/MDR agent may experience installation failures. Teams have identified the cause and are working to resolve the issue. We appreciate your patience.

While the Core Endpoint Protection component installs successfully, the EDR/MDR components may fail to install, resulting in incomplete agent deployment. Existing agents may also fail to upgrade to version 3.0.3; however, currently installed agents will continue to function as expected.
Posted May 13, 2026 - 18:19 UTC
This incident affects: Core EDR/MDR.