Intermittent issues for SAP SuccessFactors Core Content Management in EU

Incident Report for OpenText

Resolved

Core Content Management for SAP® SuccessFactors EU experienced intermittent issues. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3918126
Posted May 01, 2026 - 07:57 UTC

Update

Core Content Management for SAP® SuccessFactors EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3918126
Posted May 01, 2026 - 01:00 UTC

Update

Core Content Management for SAP® SuccessFactors EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 8 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3918126
Posted Apr 30, 2026 - 17:20 UTC

Update

Core Content Management for SAP® SuccessFactors EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3918126
Posted Apr 30, 2026 - 16:25 UTC

Update

Core Content Management for SAP® SuccessFactors EU is currently experiencing intermittent issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3918126
Posted Apr 30, 2026 - 15:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 30, 2026 - 14:19 UTC

Identified

A few customers are impacted in accessing SAP SuccessFactors Core Content Management in EU. Teams have been assembled and are working towards a resolution.

IM3918126
Posted Apr 30, 2026 - 14:13 UTC
This incident affected: Core Europe (Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).