Zix Encryption Services - Hosted SMB Outbound Relay Issues

Incident Report for OpenText

Resolved

The Zix Encryption Services - Hosted SMB experienced an issue with relaying outbound messages to the next hop. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3822234
Posted Nov 18, 2025 - 12:34 UTC

Monitoring

The Zix Encryption Services - Hosted SMB experienced an issue with relaying outbound messages to the next hop. Service has been restored and is now being validated. The next update will be tomorrow at 7:30 AM Central.

We appreciate your patience.

Tracking Number: IM3822234
Posted Nov 18, 2025 - 00:13 UTC

Investigating

The Zix Encryption Services - Hosted SMB is currently experiencing an issue with relaying outbound messages to its next hop. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3822234
Posted Nov 17, 2025 - 21:44 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Hosted SMB).