Zix Encryption Services - Email Message Privacy (EMP) File Upload & Login issues

Incident Report for OpenText

Monitoring

Zix - Cybersecurity - Zix Encryption Services - Email Message Privacy (EMP) experienced issues with file uploads and login errors. Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number:
Posted Feb 06, 2026 - 17:35 UTC

Identified

Zix - Cybersecurity - Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing issues with file uploads and logins. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3865402
Posted Feb 06, 2026 - 16:38 UTC

Investigating

Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue with file upload. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3865402
Posted Feb 06, 2026 - 13:29 UTC
This incident affects: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).