Completed
The scheduled maintenance has been completed.
Posted Dec 27, 2023 - 19:13 UTC
Scheduled
New Admin Center launch begins on September 15, 2023
Systems affected
• OpenText™ Core for Capital Projects
• OpenText™ Core Capture
• OpenText™ Core Capture for SAP® Solutions
• OpenText™ Core Capture for Salesforce®
• OpenText™ Core Content
• OpenText™ Core Case Management
• OpenText™ Core Signature
• OpenText™ Core for SAP® SuccessFactors®
• OpenText™ Core for Federated Compliance
• OpenText™ Core for Supplier Exchange V2
• OpenText™ Core Experience Insights
• OpenText™ Exstream™
• OpenText Exstream™ Cloud Production
• OpenText™ Developer Information Management Services
• OpenText Content Cloud™ for Life Sciences
• OpenText™ Life Sciences Express - Preview
• OpenText™ Life Sciences Smart View - Preview
• OpenText™ Life Sciences Smart View
• OpenText™ Leap SNAPody text
Details:
For the past 6 months, the new Admin Center has been available in preview mode to allow Administrators time to familiarize themselves with the new administrative interface and provide feedback before the official launch.
We are now ready to launch the new Admin Center beginning September 15, 2023. With the new Admin Center, Administrators can still access their application, administer multiple users, and connect to other systems plus benefit from the following improvements:
• User interface alignment with OpenText Core applications.
• Common tasks like configuring single sign-on or setting up API keys for third-party system integrations have been made easier.
• Dashboards that display key metrics such as storage and unique users.
Impact:
As we promote this change across different geographies from September 15, 2023, to September 21, 2023, Administrators using the old Admin Center will be automatically redirected to the new Admin Center. Administrators can switch to the new Admin Center before September 15 by clicking to select the New Admin Center from their profile menu.
There are several in-app guides to help Administrators familiarize themselves with the new Admin Center experience. If required, Administrators can revert to the classic Admin Center through their profile menu. However, this option will be removed in the future.
More information:
For more information, contact us through the My Support Portal.
Posted Sep 13, 2023 - 13:42 UTC
This scheduled maintenance affected: Core US (Core Capture, Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Content Management, Core for Capital Projects, Core Compliance, Core Journey, Core Process Automation, Developer Experience, Life Sciences Smart View Preview, Signature Service – Thrust API), Core Europe (Core Capture, Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Content Management, Core for Capital Projects, Core Compliance, Core Journey, Core Process Automation, Developer Experience, Life Sciences Smart View Preview, Signature Service – Thrust API), and Core Signature Standalone (Core Signature Standalone - AU, Core Signature Standalone - CA, Core Signature Standalone - EU, Core Signature Standalone - US).