Core Europe applications are currently unavailable

Incident Report for OpenText

Resolved

This incident is resolved.

IM3900876 / PM1011574
Posted Apr 02, 2026 - 13:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 11:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2026 - 11:07 UTC

Investigating

All OCP EU applications are currently unavailable. Teams are being assembled to investigate and resolve the issue
Posted Apr 02, 2026 - 11:04 UTC
This incident affected: Core Europe (Core Capture, Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Journey, Core Platform - Eventing, Developer Experience - Thrust API Bundle).