Zix - Link Protection ETP scanning issue

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 16:29 UTC

Investigating

We are currently investigating reports of Link Protection returning errors when attempting to access links that are wrapped with our Link Protection scanning. We will update once we have more information.

Incident: IM3949690
Posted Jun 23, 2026 - 15:44 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Email Threat Protection).