Core US Database Maintenance scheduled for December 6, 2025

Scheduled for Dec 6, 01:00 - 03:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 22, 2025 - 00:51 UTC

Scheduled

We will be undergoing some database maintenance activities. Users will experience brief interruptions and degradation of services during this time
Posted Nov 22, 2025 - 00:50 UTC
This scheduled maintenance affects: Core US (Core Platform - Content Transformation and Injection Services, Core Platform - Information Storage, Core Platform - Metadata, Core Platform – Process Automation (Workflow, Decision, Case Management), Core Platform - Retention Service, Core Platform - Viewing & Transformation).