Content upload degraded in OCP US

Incident Report for OpenText

Monitoring

A fix has been implemented and we are monitoring the environment
Posted Jun 09, 2026 - 23:03 UTC

Investigating

We are currently experiencing degradation in the OCP US environment impacting content uploads. Teams are engaged in troubleshooting to resolve the issue.
Posted Jun 09, 2026 - 20:47 UTC
This incident affects: Core US (Core Collaboration for Engineering (xchange.us.opentext.com), Core Compliance, Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).