Zix - Phone System

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Apr 27, 2025 - 20:32 UTC

Monitoring

Phone system was experiencing an issue with inbound calling. Service has been restored and is now being validated. We appreciate your patience.
Posted Apr 27, 2025 - 20:06 UTC

Investigating

Phone system is currently experiencing an issue with inbound calling. Teams are currently assembled and working to resolve the issue. We appreciate your patience. As a workaround, you can submit a support ticket by emailing support@zixcorp.com or support@appriver.com. Our team will assist you with your ticket inquiry as soon as possible.
Posted Apr 27, 2025 - 17:09 UTC
This incident affected: Zix - Cybersecurity (Zix Support Infrastructure - Support Ticketing System).