All Zix Cybersecurity Achiving Services giving 502 Gateway Errors

Incident Report for OpenText

Resolved

All Zix Cybersecurity Archiving services experienced an issue resulting in a "502 Gateway Error". Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number: IM3794828
Posted Oct 07, 2025 - 17:56 UTC

Investigating

All Zix Cybersecurity Archiving services is currently experiencing an issue resulting in a "502 Gateway Error". Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3794828
Posted Oct 07, 2025 - 17:04 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Erado Archiving, Zix Archive Services - Information Archive / ZCP, Zix Archive Services - ZixArchive).