Secure Email Notifications Not Generated when users send secure emails from EMP/DeliverySlip Web Portal

Incident Report for OpenText

Resolved

Zix Encryption Services - Email Message Privacy (EMP) experienced an issue in which notifications are not generated when users send secure email from the EMP Web Portal. Secure email notifications (invitation emails, password reset emails, secure email notifications) are not being generated when multiple users send secure emails from the DeliverySlip web portal. Users are unaware of sent secure emails or invitations. US Dallas Site501 (Zix DC) > DB0102 (PROD).

The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3876558
Posted Feb 25, 2026 - 18:41 UTC

Investigating

Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue where notifications are not generated when users send secure email from EMP Web Portal. Secure email notifications (invitation emails, password reset emails, secure email notifications) are not being generated when multiple users send secure emails from the DeliverySlip web portal. Users are unaware of sent secure emails or invitations. US Dallas Site501 (Zix DC) > DB0102 (PROD)

Teams are currently assembled and working to resolve the issue. We appreciate your patience.


Tracking Number: IM3876558
Posted Feb 25, 2026 - 17:29 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).