Core Archive for SAP® Solutions NA was inaccessible

Incident Report for OpenText

Resolved

Core Archive for SAP® Solutions NA was inaccessible. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3870756
Posted Feb 15, 2026 - 09:27 UTC

Identified

Core Archive for SAP® Solutions NA is currently inaccessible. The issue has been identified. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3870756
Posted Feb 15, 2026 - 09:20 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - NA (archive.na.opentext.com)).