OCP North America - Multiple Applications Down
Incident Report for OpenText
Resolved
Users were unable to log in to the following applications. The issue is now resolved. We appreciate your patience.

- Core Capture NA
- Core Capture for SAP Solutions NA
- Core Case NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Platform NA
- Core Signature Service NA
- Developer Experience NA
- Life Sciences Smart View Preview NA
- Magellan Risk Guard NA

Tracking Number: IM3185848
Posted Mar 19, 2023 - 19:19 UTC
Monitoring
Users were unable to log in to the following applications. Service has been restored and is now being validated. We appreciate your patience.

- Core Capture NA
- Core Capture for SAP Solutions NA
- Core Case NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Platform NA
- Core Signature Service NA
- Developer Experience NA
- Life Sciences Smart View Preview NA
- Magellan Risk Guard NA

Tracking Number: IM3185848
Posted Mar 19, 2023 - 19:09 UTC
Update
Users are unable to log in to the following applications. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Capture NA
- Core Capture for SAP Solutions NA
- Core Case NA
- Core Content NA
- Core Experience Insights NA
- Core for Building Information Modelling NA
- Core for Capital Projects NA
- Core for Federated Compliance NA
- Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA
- Core for Supplier Exchange NA
- Core Platform NA
- Core Signature Service NA
- Developer Experience NA
- Life Sciences Smart View Preview NA
- Magellan Risk Guard NA

Tracking Number: IM3185848
Posted Mar 19, 2023 - 18:34 UTC
Investigating
OCP North America - multiple applications are currently down. Teams are assembled and working to resolve the issue.
We appreciate your patience
Posted Mar 19, 2023 - 18:05 UTC
This incident affected: Core US (Core Capture US, Core Capture for SAP Solutions US, Core Case US, Core for Capital Projects US, Core Content US, Core Experience Insights US, Core for Federated Compliance US, Core Platform US, Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText US, Core Signature Service US, Core for Supplier Exchange US, Developer Experience US, Life Sciences Smart View Preview US, Magellan Risk Guard US).