Zix - Customer Portal returning 500 errors

Incident Report for OpenText

Monitoring

We have confirmed the issue on our end appears to be resolved and our engineering team is currently monitoring the logs for any further issues.

Incident: IM3947784
Posted Jun 19, 2026 - 16:08 UTC

Investigating

We are currently investigating an issue with the Customer Portal returning a "500 error" page when attempting to navigate. We will update once we have more information.

Incident: IM3947784
Posted Jun 19, 2026 - 15:25 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).