Identity and Access Management is experiencing an issue.
Incident Report for OpenText
Resolved
Identity and Access Management was experiencing an issue. The issue is now resolved. We appreciate your patience.
Tracking Number: IM1234567
Posted Sep 27, 2022 - 15:33 UTC
Monitoring
Identity and Access Management was experiencing an issue. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM1234567
Posted Sep 27, 2022 - 14:50 UTC
Investigating
Identity and Access Management is currently experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM1234567
Posted Sep 27, 2022 - 14:04 UTC
This incident affected: Identity and Access Management.