Zix - Customer Portal returning 500 error

Incident Report for OpenText

Monitoring

We have implemented a fix on this and confirmed we see successful navigation to the Customer Portal. We are currently monitoring for any other issues.

Tracking Incident: IM3739437
Posted Jul 14, 2025 - 19:10 UTC

Investigating

We are currently investigating an issue with logging into the Customer Portal/500 error being return. We apologize for any inconvenience this may be causing.

Tracking Incident: IM3739437
Posted Jul 14, 2025 - 18:34 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).