Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 12, 2024 - 02:30 UTC
Scheduled
Core Signature will be undergoing release maintenance on 12 December 2024 from 02:30 UTC to 04:30 UTC. While we do not expect any downtime, the application may be intermittently unavailable during this time. Tracking Number: C2113485
Posted Dec 04, 2024 - 15:47 UTC
This scheduled maintenance affected: Core Signature add-on for Core Share (Core Signature add-on for Core Share Canada, Core Signature add-on for Core Share North America), Core Signature add-on for Content Suite Platform/xECM (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM North America), Core Signature Service (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM North America), and Core Signature Standalone (Core Signature Standalone Canada, Core Signature Standalone North America).