Supplier Portal Authentication (Login) Service Down
Incident Report for OpenText
Resolved
The following services were experiencing an issue / were unavailable . The issue is now resolved. We appreciate your patience.
- Supplier Portal
- B2B Connect UI (messages are flowing normally)
- Supplier Connection UI
Tracking Number: IM3466892
Posted May 01, 2024 - 20:09 UTC
Update
The following services are unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
- Supplier Portal
- B2B Connect UI (messages are flowing normally)
- Supplier Connection UI
Tracking Number: IM3466892
Posted May 01, 2024 - 20:04 UTC
Investigating
Supplier Portal is currently down, including the B2B Connect and Supplier Connection user interfaces. EDI messages are flowing as expected. Teams are assembled and working to resolve the issue. We appreciate your patience.
IM3466892
Posted May 01, 2024 - 19:41 UTC
This incident affected: B2B Connect, Supplier Connection, and Supplier Portal.