Zix Encryption Service - Secure Cloud Encryption DLP

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Encryption DLP was experiencing an issue with attachments. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3656478
Posted Mar 11, 2025 - 11:50 UTC

Investigating

Zix Encryption Services - Secure Cloud Encryption DLP is currently experiencing an issue with attachments. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3656478
Posted Mar 10, 2025 - 20:40 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).