Core EDR/MDR experienced issues

Incident Report for OpenText

Resolved

Core EDR/MDR experienced issues. The Detection & Response portal was unavailable for the UK datacenter. The issue is now resolved. We appreciate your patience.
Posted Apr 30, 2026 - 18:09 UTC

Monitoring

Core EDR/MDR experienced issues. The Detection & Response portal was unavailable for the UK datacenter. Service has been restored and is now being validated. We appreciate your patience.
Posted Apr 30, 2026 - 17:14 UTC

Update

Core EDR/MDR is currently experiencing issues. The Detection & Response portal is currently unavailable for the UK datacenter. Teams are assembled and working to resolve the issue. We appreciate your patience.
Posted Apr 30, 2026 - 16:31 UTC

Investigating

Core EDR/MDR is currently experiencing issues. The Detection & Response portal is currently unavailable for the UK datacenter. Teams are assembled and working to resolve the issue. We appreciate your patience.
Posted Apr 30, 2026 - 15:17 UTC
This incident affected: Core EDR/MDR.