Cloud Fax Services North America were experiencing degradation and ingress connectivity issues for middleware product/s.

Incident Report for OpenText

Resolved

Cloud Fax Services North America were experiencing degradation and ingress connectivity issues for middleware product/s. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3774900
Posted Sep 06, 2025 - 22:50 UTC

Investigating

Cloud Fax Services North America are experiencing degradation and ingress connectivity issues for middleware product/s. Some customers may not be able to connect. Backlogs may exist. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3774900
Posted Sep 06, 2025 - 21:45 UTC
This incident affected: Cloud Fax services North America (Fax2Mail, Production Messaging).