"Unknown Error" in CP Portal

Incident Report for OpenText

Monitoring

The issue affecting the CP Portal, where users may have encountered an "Unknown Error" message, has been identified and resolved by our Backend Engineering team. The fix has been successfully implemented, and services are operating as expected. We are currently monitoring the environment to ensure stability and confirm that the issue does not recur. We will continue to provide updates as needed.
Tracking Number - IM3976014
Posted Aug 08, 2026 - 20:03 UTC

Investigating

Investigating: We are currently experiencing an issue in the CP Portal where users may encounter an "Unknown Error" message. Our Engineering team is actively investigating the issue and working toward a resolution. We will provide further updates as more information becomes available.
Tracking Number - IM3976014
Posted Aug 08, 2026 - 15:05 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).