Zix Encryption Services - Email Message Privacy (EMP) - Australian Users having issues composing

Incident Report for OpenText

Update

Zix Encryption Services - Email Message Privacy (EMP) is still experiencing an issue with Australian users having issues composing secure messages.

Teams have assembled and are working to resolve the issue.

We appreciate your patience.


Tracking Number: IM3846958
Posted Jan 08, 2026 - 17:55 UTC

Investigating

Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue with Australian users having issues composing secure messages.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.


Tracking Number: IM3846958
Posted Jan 06, 2026 - 16:04 UTC
This incident affects: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).