ProviderLink inbound faxing is degraded.

Incident Report for OpenText

Resolved

ProviderLink inbound faxing was degraded for some customers. Service has been restored, and the issue is resolved. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 12, 2025 - 05:18 UTC

Update

ProviderLink inbound faxing is still degraded for some customers. The Team is continuing to fix the issue manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.


Tracking Number: IM3677409
Posted Apr 12, 2025 - 02:35 UTC

Update

ProviderLink inbound faxing is still degraded for some customers. The Team is continuing to fix the issue manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.


Tracking Number: IM3677409
Posted Apr 11, 2025 - 23:24 UTC

Update

ProviderLink inbound faxing is still degraded for some customers. A fix has been identified and is currently being applied manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 20:32 UTC

Update

ProviderLink inbound faxing is still degraded for some customers. A fix has been identified and is currently being applied manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 17:31 UTC

Update

ProviderLink inbound faxing is still degraded for some customers. A fix has been identified and is currently being applied manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 14:32 UTC

Update

ProviderLink inbound faxing is still degraded. A fix has been identified and is currently being applied manually. Next update for this issue will be sent at 14:30 UTC or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 07:02 UTC

Update

ProviderLink inbound faxing is still degraded. A fix has been identified and is currently being applied manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 06:28 UTC

Identified

ProviderLink inbound faxing is still degraded. A fix has been identified and is currently being applied manually. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 03:28 UTC

Update

ProviderLink inbound faxing is degraded. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 11, 2025 - 01:30 UTC

Update

ProviderLink inbound faxing is degraded. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 10, 2025 - 22:30 UTC

Update

ProviderLink inbound faxing is degraded. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 10, 2025 - 21:30 UTC

Investigating

ProviderLink inbound faxing is degraded. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3677409
Posted Apr 10, 2025 - 20:29 UTC
This incident affected: ProviderLink.