Zix - Customer Portal incorrectly authentication issue

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 17:38 UTC

Monitoring

We have successfully initiated a rollback that caused this authentication issue and have confirmed the issue no longer is ouccring. We are continuing to actively monitor our logs to ensure everything is fully operational.

Incident: IM3969646
Posted Jul 28, 2026 - 17:38 UTC

Identified

We are currently investigating reports of partners incorrectly authenticating through the Customer Portal with incorrect log ins. Our team is actively triaging this issue now.

Incident: IM3969646
Posted Jul 28, 2026 - 17:31 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).