Core EDR/MDR experienced degraded alert generation in the US Data Center. The issue is now resolved. We appreciate your patience.
Tracking Number: 5308238
Posted Mar 26, 2026 - 20:26 UTC
Monitoring
Core EDR/MDR experienced degraded alert generation in the US Data Center. Service has been restored and is now being validated.
Updates for this issue will be sent every 2 hours or if there are any significant updates, whichever comes first. We appreciate your patience.
Tracking Number: 5308238
Posted Mar 26, 2026 - 18:31 UTC
Update
Core EDR/MDR is currently experiencing degraded alert generation in the US Data Center. Teams are currently assembled and working to resolve the issue.
Updates for this issue will be sent every 2 hours or if there are any significant updates, whichever comes first. We appreciate your patience.
Tracking Number: 5308238
Posted Mar 26, 2026 - 18:15 UTC
Investigating
Core EDR/MDR is currently experiencing degraded alert generation in the US Data Center. Teams are currently assembled and working to resolve the issue. We appreciate your patience.