Frankfurt EU8 experienced service degradation

Incident Report for OpenText

Resolved

Frankfurt EU8 experienced service degradation. Customers may have experienced intermittent issues accessing the service. The issue is now resolved. We appreciate your patience and understanding.

Tracking Number: IM4000627
Posted Sep 17, 2026 - 15:50 UTC

Investigating

Frankfurt EU8 is currently experiencing service degradation. Customers may experience intermittent issues accessing the service.

Operations, Engineering, and Support teams are actively investigating the issue and working to restore service as quickly as possible. We are treating this as a high priority and will continue to closely monitor the environment while mitigation efforts are in progress.

We appreciate your patience and understanding. We will share more updates as they become available.

Tracking Number: IM4000627
Posted Sep 17, 2026 - 15:29 UTC
This incident affected: Enterprise Service Management (Frankfurt EU8).