The issue is now resolved. We appreciate your patience.
Tracking Number: IM3971825
Posted Jul 31, 2026 - 17:35 UTC
Monitoring
The following services are experienced an issue with TLS connections to multiple external mail services. Service has been restored and is now being validated. We appreciate your patience. - Zix Encryption Services - Hosted SMB - Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) - Zix Encryption Services - ZixGateway (Hosted) - Zix Threat Protection Services - ZixProtect Tracking Number: IM3971825
Posted Jul 31, 2026 - 14:57 UTC
Update
The following services are experiencing an issue with TLS connections to multiple external mail services. Teams are currently assembled and working to resolve the issue. We appreciate your patience. - Zix Encryption Services - Hosted SMB - Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) - Zix Encryption Services - ZixGateway (Hosted) - Zix Threat Protection Services - ZixProtect Tracking Number: IM3971825
Posted Jul 31, 2026 - 14:45 UTC
Update
The following services are experiencing an issue with TLS connections to multiple external mail services. Teams are currently assembled and working to resolve the issue. We appreciate your patience. - Zix Encryption Services - Hosted SMB - Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) - Zix Encryption Services - ZixGateway (Hosted) Tracking Number: IM3971825
Posted Jul 31, 2026 - 14:37 UTC
Investigating
The following services are experiencing an issue with TLS connections to Google-owned servers. Teams are currently assembled and working to resolve the issue. We appreciate your patience. - Zix Encryption Services - Hosted SMB - Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) - Zix Encryption Services - ZixGateway (Hosted) Tracking Number: IM3971825