The Zix CloudAlly Backup service experienced an issue with its Dispatcher process, which caused the restore and export processes to enter a pending status. The issue is now resolved. We appreciate your patience.
Tracking Number: 250626-001248
Posted Jun 30, 2025 - 11:10 UTC
Monitoring
The Zix CloudAlly Backup service experienced an issue with its Dispatcher process, which caused the restore and export processes to enter a pending status. Service has been restored and is now being validated. We appreciate your patience.
Tracking Number: 250626-001248
Posted Jun 27, 2025 - 12:05 UTC
Identified
Zix CloudAlly Backup services is currently experiencing an issue with its restore jobs not finishing. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: Oracle Ticket 250626-001248
Posted Jun 26, 2025 - 19:28 UTC
This incident affected: Zix - Cybersecurity (Zix CloudAlly Backup).