Update from Microsoft: Microsoft is continuing to perform comprehensive tests to ensure their mitigation strategy effectively resolves the issue without introducing additional impact. In parallel, they are exploring alternative remediation avenues to minimize impact in the interim.
Posted Aug 31, 2026 - 20:14 UTC
Update
Update from Microsoft:
Microsoft has identified a potential corrective action for the affected infrastructure and are evaluating deployment options. They are monitoring service telemetry and affected Exchange Online transactions to determine whether the action is reducing impact and to better understand the scope of affected scenarios.
Posted Aug 31, 2026 - 17:51 UTC
Update
Update from Microsoft:
Microsoft isolated a common failure pattern across affected Exchange Online requests that is associated with authentication and protocol connectivity. They are analyzing service telemetry to identify the underlying source of impact and validate potential remediation options. Additionally, they are continuing to assess the scope of impact and monitor for additional affected scenarios.
More info - Users may experience a variety of symptoms related to this event, including but not limited to: Delays or failures when sending or receiving email messages. Authentication-related errors when accessing Exchange Online services. Difficulties accessing or performing actions within Exchange administration experiences. Intermittent failures affecting mailbox operations and message delivery workflows.
Posted Aug 31, 2026 - 16:57 UTC
Investigating
Microsoft O365 Exchange - some users are experiencing an issue connecting to Exchange 365. Microsoft is aware of the issue and has provided Issue ID: EX1464935.
Posted Aug 31, 2026 - 16:33 UTC
This incident affects: Zix - Cybersecurity (Zix Office 365).