Zix - Zix Console returning 502 Gateway Error

Incident Report for OpenText

Update

We are continuing to work on this issue and will hope to resolve this as soon as possible.
Posted Nov 12, 2025 - 21:15 UTC

Update

We are continuing to work on resolving the errors within the Console. We apologize for any inconvenience this may be causing.
Posted Nov 10, 2025 - 15:01 UTC

Identified

We have identified an issue with our Zix Console returning a 502 Gateway Error when navigating to specific Quarantine/Archive pages. We have seen successful refresh the window will allow for the page to load but we are actively working on restoring this to full functionality.

Tracking Incident: IM3809569
Posted Nov 07, 2025 - 16:37 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - ZixCentral).