Zix Encryption Services - Secure Cloud Email Encryption (AEE) delayed processing with DLP

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE) experienced an issue with the delayed processing of emails sent to the DLP service. No further reports have been received.

The issue is now resolved. We appreciate your patience.

Tracking Number: IM394167
Posted Jun 11, 2026 - 11:52 UTC

Monitoring

Zix Encryption Services - Secure Cloud Email Encryption (AEE) experienced an issue with the delayed processing of emails sent to the DLP service.

Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM394167
Posted Jun 09, 2026 - 23:25 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE) is currently experiencing an issue with the delayed processing of emails sent to the DLP service.

Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM394167
Posted Jun 09, 2026 - 20:17 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).