Core North America was experiencing intermittent loading issues

Incident Report for OpenText

Resolved

Core North America was experiencing intermittent loading issues. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3847187
Posted Jan 07, 2026 - 00:08 UTC

Monitoring

Core North America was experiencing intermittent loading issues. The service is now restored. We appreciate your patience.

Tracking Number: IM3847187
Posted Jan 06, 2026 - 23:50 UTC

Investigating

We have received alerts indicating intermittent loading issues with the Core US application. The teams are engaged and currently investigating actively.

Ref: IM3847187
Posted Jan 06, 2026 - 22:47 UTC
This incident affected: Core US (Core Collaboration for Engineering (xchange.us.opentext.com), Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Platform - Metadata (cms.us.opentext.com)).