Zix - Microsoft 365 - Secure Cloud - Error when increasing license quantity

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 12:00 UTC

Investigating

Zix - Microsoft 365 - Secure Cloud is currently experiencing an issue with admins unable to increase license quantities. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3765486

In the meantime, as a workaround, please submit your license count adjustment requests to o365operations@appriver.com with the following information below, and our teams will continue to actively handle those requests as they are received:

Domain:
License type:
New total quantity expected:
Posted Aug 22, 2025 - 16:35 UTC
This incident affected: Zix - Cybersecurity (Zix Microsoft Office 365).