Zix Encryption Services - Secure Cloud Email Encryption (AEE/DLP) - Ingestion Issues

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption (AEE/DLP) experienced an issue with ingesting messages. The issue was found and resolved. This incident now resolved.

We appreciate your patience.

Tracking Number: IM3764175
Posted Aug 20, 2025 - 23:32 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption (AEE/DLP) is currently experiencing an issue with ingesting messages. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3764175
Posted Aug 20, 2025 - 19:22 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).