Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced degradation in system performance

Incident Report for OpenText

Resolved

Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced degradation in system performance. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3831704
Posted Dec 04, 2025 - 19:41 UTC

Update

Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced degradation in system performance. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3831704
Posted Dec 04, 2025 - 19:00 UTC

Monitoring

Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced degradation in system performance. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3831704
Posted Dec 04, 2025 - 18:58 UTC

Update

The teams are actively investigating the performance issues. A node in the cluster has been restarted, and the investigation is ongoing to pinpoint the root cause of the slowness.
Posted Dec 04, 2025 - 17:54 UTC

Investigating

Opentext monitoring has alerted for Core Archive system slow down starting at 13:47 UTC, the teams have been assembled and are investigating the slow down.
Currently the systems performance is degraded.
Posted Dec 04, 2025 - 14:48 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.opentext.eu)).