C2321562 - Software maintenance

Scheduled for Sep 13, 01:00 - 07:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 27, 2026 - 18:49 UTC

Scheduled

Services Affected: OpenText EMR Integration

Impact: Service will be unavailable during this timeframe.
Posted Aug 27, 2026 - 18:05 UTC