UK Domains Unable to access EMP Web Portal

Incident Report for OpenText

Resolved

Email Message Privacy portals with a UK domain experiencied an issue when users attempt to login to the service related to the certificate. The issue is now resolved. We appreciate your patience.

Tracking Number:
Posted Jun 24, 2025 - 16:32 UTC

Investigating

Email Message Privacy portals with a UK domain are currently experiencing an issue when users attempt to login to the service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3725662
Posted Jun 24, 2025 - 12:50 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).